Free Web Space | BlueHost Review  

       
       

 

 

 

__________

Juniper MultilinkPPP (MLPPP) configuration.

__________

Juniper Serial configuration.

__________

Juniper E1 Configuration.

__________

ISP setup.

__________

Juniper and Cisco E1 cross cable connectivity.

__________

Juniper Serial Bundling configuration.

__________

Juniper and Cisco Serial Back 2 Back Connectivity.

__________

Juniper Bandwidth Managment.

__________

Juniper NAT Setup

__________

Juniper Security Devices.

__________

SSG 20 Configuration.

__________

NetScreen 5GT configuration.

__________

 

 

 

 

 

 

 

 

 

 

 

 

 

Juniper J4300 and Cisco 1760 Two E1 Cross cable Configuration

 

 

Page: 1 , 2 , 3  

 

 

Hardware Details:

       Cisco Router 1760

       E1 card (VWIC 1MFT-G703)

       J4300 (Juniper Router)

       E1 Module

       E1 Cross cable.

 

(E1 cross cable configuration is)

 

Connector 1 RJ48 / RJ45 Connector 2 RJ48 / RJ45  
1 5
2 4

  

 

Router 1760 E1 configuration

 

 

Command line configuration.

Router# config terminal

Router(config)# hostname RouterB

 

E1 Controller configuration

RouterB(config)# controller e1 1/0

RouterB(config-controller)# framing no-crc4

RouterB(config-controller)# clock source internal

RouterB(config-controller)# channel-group 0 timeslot 1-31

RouterB(config-controller)# exit

 

Serial interface configuration.

RouterB(config)# interface serial 1/0:0

RouterB(config-if)# encapsulation ppp

RouterB(config-if)# ip address 172.10.10.2 255.255.255.0

RouterB(config-if)# exit

 

 

RouterA Configuration

 

Current configuration : 856 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

!

!

!

!

ip cef

ip audit notify log

ip audit po max-events 100

ip ssh break-string

no ftp-server write-enable

no scripting tcl init

no scripting tcl encdir

!

!

!

!

no crypto isakmp enable

!

!

!

controller E1 0/0

!

controller E1 1/0

 framing NO-CRC4

 clock source internal

 channel-group 0 timeslots 1-31

!

!

interface FastEthernet0/0

 ip address 192.168.44.222 255.255.255.0

 speed auto

!

interface Serial1/0:0

 ip address 172.10.10.2 255.255.255.0

 encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.10.10.1

no ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

 login

!

!

!

end

 

Router#

 

 

 

Reslts

Router#show controllers e1

E1 1/0 is up.

  Applique type is Channelized E1 - balanced

  No alarms detected.

  alarm-trigger is not set

  Version info Firmware: 20030902, FPGA: 11

  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Internal.

  Data in current interval (546 seconds elapsed):

     2189 Line Code Violations, 7972 Path Code Violations

     10 Slip Secs, 2 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     10 Errored Secs, 0 Bursty Err Secs, 2 Severely Err Secs, 152 Unavail Secs

  Total Data (last 1 15 minute intervals):

     0 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs

Router#

 

Router#show controllers e1 1/0

E1 1/0 is up.

  Applique type is Channelized E1 - balanced

  No alarms detected.

  alarm-trigger is not set

  Version info Firmware: 20030902, FPGA: 11

  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Internal.

  Data in current interval (605 seconds elapsed):

     2189 Line Code Violations, 7972 Path Code Violations

     21 Slip Secs, 2 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     21 Errored Secs, 0 Bursty Err Secs, 2 Severely Err Secs, 152 Unavail Secs

  Data in Interval 1:

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs

  Total Data (last 1 15 minute intervals):

     0 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs

Router#

 

Router# show interface serial 1/0:0

Serial1/0:0 is up, line protocol is up

  Hardware is DSX1

  Internet address is 172.10.10.2/24

  MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation HDLC, loopback not set

  Keepalive set (10 sec)

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4

  Queueing strategy: weighted fair

  Output queue: 0/1000/64/0 (size/max total/threshold/drops)

     Conversations  0/1/256 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

     Available Bandwidth 1488 kilobits/sec

  5 minute input rate 5000 bits/sec, 8 packets/sec

  5 minute output rate 4000 bits/sec, 8 packets/sec

     3051 packets input, 242978 bytes, 0 no buffer

     Received 48 broadcasts, 0 runts, 1 giants, 0 throttles

     2 input errors, 0 CRC, 1 frame, 0 overrun, 0 ignored, 1 abort

     3029 packets output, 243622 bytes, 0 underruns

     0 output errors, 0 collisions, 3 interface resets

     0 output buffer failures, 0 output buffers swapped out

     3 carrier transitions

  Timeslot(s) Used:1-31, SCC: 1, Transmitter delay is 0 flags

 

Router#

 

 

Continue to next page .............


Page: 1 , 2 , 3  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

@Copyright 2007 Rizwan, All Rights Reserved